TLS1.0 / TLS1.1への脆弱性に対する対応について

いつもワールドショッピングプラザをご利用いただき、誠にありがとうございます。
 

このたび、インターネットにおける通信内容の保護に使用する暗号化方式「TLS1.0」および「TLS1.1 」において脆弱性が発見され、保護すべき通信内容の一部が漏えいする可能性があると報じられたことを受け、ワールドショッピングプラザでは2019年5月23日(木)より「TLS1.0」および「TLS1.1 」の利用を停止いたします。
そのため一部の古いブラウザや、ブラウザの設定によっては、サイトが表示されなくなる場合がありますので、当サイトの推奨環境のブラウザをご利用ください。

■推奨環境>